Skip to content

Lutron Homeworks Qs Default Login

  • 04-04-2017, 01:18 PM#1

    Junior Member

    Home Works Illumination and Home Plus APP

    The app needs to login to the Homeworks System and needs a user ID and Password

    Where do I the the used ID and Password?

    What is the default User ID and Password

    From the Home Works Illumination Software login to the Homeworks system with tel net the user ID and Password is **** is there a way to actual see what they are?

    In Home works Link 9 Ethernet I set up a telnet user but these credentials and tried to log in with the app. I received a different error could not connect to the system

    The Smart phone and Homeworks are on the same local network

    I have an app from another company Levition Home Automation's snaplink that I can control my Home Works System from. I use a Levition OmniPro II which is connected to the
    Home Works System via a serial interface and can send commands to The Homeworks system.

    I know for remote use of Home Plus they want a VPN but when On a locl network one would think this should not be an issue

    Anyone have any advice on how to get this to work on a local network or has it any chance to work

    Pete Watters
    Home Automation Associates


  • 04-04-2017, 02:09 PM#2

    Senior Member

    There is no way to see whats stored on phone for an app if it was a web page yes you could goto settings on iPhone then safari the passwords to see that info, However if you use the Illumination software and go to link 9 ethernet then to telnet log in those would be there for you to see and change



    Using LUTRON Home Control+

    Thats the app there are few things that need to be input correctly

    1 Click add system
    2 If it doesn't discover your system then click add system manually
    3 Sytem Type Illumination
    4 System Name Your Choice
    5 ip of processor
    6 username link 9 under ethernet then telnet log
    7 Password same as above
    8 telnet and ftp ports you can get them from properties box in software they must match on app and processor


    Now if my memory serves me correct but i could be wrong haven't done this in a while using Home Control+ app you may have to go into Illumination software and turn on web enable on the keypads I just don't recall


  • 04-04-2017, 02:46 PM#3

    Junior Member

    Pete Watters
    Home Automation Associates

    It discovered the system and the System type is HW Illumination IP address is correct

    Created both a telnet login and web server login with same name and password and that is what I use as user name and password

    The telnet and ftp ports are correct

    When I tru and connect get message "could not connect to system"

    Where do I go to "turn on web enable on the keypads"


  • 04-04-2017, 03:15 PM#4

    Senior Member

    Are you using the correct lutron app Homeworks+ Not Lutron Connect correct

    Can you see the processor from a web login if you use your browser and go to the processor IP does a login page pop up

    Web Enable is done from keypad programing page under the keypad you will see Web Keypad Name and Web Enable True or False
    Originally Posted by petewatters

    It discovered the system and the System type is HW Illumination IP address is correct

    Created both a telnet login and web server login with same name and password and that is what I use as user name and password

    The telnet and ftp ports are correct

    When I tru and connect get message "could not connect to system"

    Where do I go to "turn on web enable on the keypads"


  • 04-04-2017, 05:57 PM#5

    Junior Member

    Pete Watters
    Home Automation Associates

    About APP on Andriod phone shows Lutron Home Control + version 9.11

    Can access web login same IP address 172.16.1.200 from pc and login ok

    I see a keypad in control station programming I see a web & Mobil Device name "Sitting Room" Web & Mobil Device Enabled = True

    Smart Phone IP address = 172.16.221.98 Home works IP Address = 172.16.1.200

    Get error "could not connect to system"


  • 04-04-2017, 09:54 PM#6

    Senior Member
    check those ip addresses. Doesn't look like they are on the same network.
    Originally Posted by petewatters

    About APP on Andriod phone shows Lutron Home Control + version 9.11

    Can access web login same IP address 172.16.1.200 from pc and login ok

    I see a keypad in control station programming I see a web & Mobil Device name "Sitting Room" Web & Mobil Device Enabled = True

    Smart Phone IP address = 172.16.221.98 Home works IP Address = 172.16.1.200

    Get error "could not connect to system"


  • 04-04-2017, 10:10 PM#7

    Junior Member

    Pete Watters
    Home Automation Associates

    Its a Class B Network 172.16 is the Network 221.98 and 1.200 are the hosts


  • 04-04-2017, 10:29 PM#8

    Senior Member

    I understand so the subnet on both devices should 255.255.0.0 I'm sure thats the case if you can see the processor web page from your phone. I know in QS I have had funky crap with subnets Can you temporarily make it class c for testing I know what your thinking it should just work but I have had issues with lutron with networking.


  • 04-05-2017, 12:42 PM#9

    Junior Member

    Pete Watters
    Home Automation Associates

    Changing it to a class C would create a lot of Havoc because I have a Lot of things on the Home Network Backbone that work with Homeworks

    I have over 30 years experience with Networking and IP and it should work but I understand that APP's can have some things that go wrong and then assume that Class C Addresses are all that will be out there

    For example I just tried to put in a Netgear C6300 Cable Router and it would not let change the mask from 255.255.255.0 to 255.255.0.0 making it unworkable in my environment and you will see a lot more Class B addresses being used in the future for a lot of reasons that are off a lot of peoples radar

    Do you know of anyone who has this app working on a Home Works Illumination system just on a local network

    Thanks for your help


  • 04-05-2017, 12:46 PM#10

    Junior Member

    Pete Watters
    Home Automation Associates

    I no the app sees the Homeworks system because If I change the password to one that is not correct it gives me an error message that the wrong password or used ID was incorrect

    So I suspect that it allows the app to log in but the user does not have any permissions


  • Barbara,

    Thank you for this feedback. Would you be able to send the following information to hwsupport@lutron.com and reference this forum post for us to further investigate this application? Thank you.

    - A support File From the HomeWorks QS system. While connected to the processor, go to "help->support->create support file"
    - A support File From the HomeWorks Illumination System. While connected to the processor, go to terminal and "file->create support file".
    - In the HomeWorks QS system, after testing a few commands, please connect into "Tools->Terminal" and send the command "outboundconnections". Right click on the Terminal screen and choose to "Save Log".
    - A wireshark capture using HomeWorks QS following the steps below:

    - Connect the free Ethernet port on the processor directly to your computer.
    - Have the Lutron processor sit on the network with other third party devices
    - Go to "tools->Terminal" and send the command "#repeatermode, enable"
    - Open wireshark and connect it to the NIC card in your computer that is connected to the processor
    - If you do not have the wireshark program, it can be downloaded for free. Search "wireshark" on google and click on "download"
    - Press "Start" to start the capture on the program.
    - Reproduce the issue
    - Save the capture and send it to us for analysis
    - Log in to the processor in terminal again and send the command "#repeatermode, disable"
    - We would also want to see a support file to go along with the wireshark capture while connected to the processor after performing this testing.